Update von Version 1.8.19 auf Version 1.8.20
#1
Wartungs- und Sicherheitsupdate durchgeführt

StefanT aus myBB-Forum... schrieb:Was ist neu/geändert?
Es wurden 5 Sicherheitslücken geschlossen und 42 Fehler behoben.

Geschlossene Sicherheitslücken:
  • Mittleres Risiko: XSS-Lücke beim Zurücksetzen des Passworts
  • Mittleres Risiko: XSS-Lücke im Mod-CP
  • Niedriges Risiko: Schwache CSRF-Schlüssel für Gäste
  • Niedriges Risiko: XSS-Lücke bei Stylesheets im Admin-CP
  • Niedriges Risiko: Problem beim Zurücksetzen des Passworts per E-Mail
Informationen zum Update, zu Template- und Pluginänderungen und zu Änderungen in den Sprachdateien befinden sich in den nächsten Beiträgen.

Für die Aktualisierung auf MyBB 1.8.20 ist die Ausführung des Upgradeskripts erforderlich, da es Änderungen in der Datenbankstruktur, in den Sprachstrings oder in den Templates gibt.
Quelle: https://www.mybb.de/forum/thread-36281.html
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste